SRAM PROBLEMA CON MONOPLATO

Cómo arreglar la bicicleta, mantenimiento..
Cómo cambiar o armar una bicicleta.
Proxybeat
Green Trail Rider
Mensajes: 26
Registrado: 25 Nov 2018, 13:43

SRAM PROBLEMA CON MONOPLATO

Mensaje por Proxybeat » 06 Feb 2020, 13:36

Buenas como estan? he montado una transmicion nueva de 11v de sram GX y tengo un problema con el chainline, tengo eje trasero no boost 142 y plato con 3mm de offset ( boost ) y tengo la linea de cadena corrida, segun tengo entendido para NO BOOST se usa plato con 6mm offset, pero en mi caso pareciera ser al reves, deberia usar un plato con 0 offset ? o apegarme al 6mm que a mi parecer empeoraria las cosas, alguna ayuda ? Gracias!
Última edición por Proxybeat el 28 Feb 2020, 01:07, editado 1 vez en total.

Avatar de Usuario
SlimShady
Moderador
Mensajes: 4731
Registrado: 01 Feb 2011, 15:10
Ubicación: La Plata, Buenos Aires, Argentina

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por SlimShady » 06 Feb 2020, 14:04

Arranquemos por lo básico: La palancas son boost también? Si es así, no te queda otra que poner un plato de 3mm para compensar. Si las palancas no son boost, pero el plato sí, con poner un plato +3 offset se soluciona el tema, o quizás haya que poner uno 0 offset, como en mi caso de unas palancas no boost con cuadro de caja roscada y caja BB30 externa.

Todo esto viene porque en el plato, el offset corre la línea de cadena para afuera.

acá hay más data
GNU/GPL: "May The Source Be With You..."

NO contesto dudas por Mensaje Privado.

Proxybeat
Green Trail Rider
Mensajes: 26
Registrado: 25 Nov 2018, 13:43

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por Proxybeat » 06 Feb 2020, 14:34

SlimShady escribió:
06 Feb 2020, 14:04
Arranquemos por lo básico: La palancas son boost también? Si es así, no te queda otra que poner un plato de 3mm para compensar. Si las palancas no son boost, pero el plato sí, con poner un plato +3 offset se soluciona el tema, o quizás haya que poner uno 0 offset, como en mi caso de unas palancas no boost con cuadro de caja roscada y caja BB30 externa.

Todo esto viene porque en el plato, el offset corre la línea de cadena para afuera.

acá hay más data
Gracias por responder! si, las palancas son boost de 12v vienieron con ese plato, el plato montado es de 3mm de offset y aun asi queda dezplazada la linea de cadena y hace ruido en el primer piñon, recien en el piñon 2 o 3 se acomoda bien, por eso yo pensaba poner un plato con 0 offset ya que si pongo de 6mm podria empeorar pero no estoy seguro que otras opciones tengo.

Avatar de Usuario
SlimShady
Moderador
Mensajes: 4731
Registrado: 01 Feb 2011, 15:10
Ubicación: La Plata, Buenos Aires, Argentina

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por SlimShady » 06 Feb 2020, 15:59

Qué caja tenés puesta? Habría que ver qué onda con los espaciadores...
GNU/GPL: "May The Source Be With You..."

NO contesto dudas por Mensaje Privado.

Proxybeat
Green Trail Rider
Mensajes: 26
Registrado: 25 Nov 2018, 13:43

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por Proxybeat » 06 Feb 2020, 16:44

SlimShady escribió:
06 Feb 2020, 15:59
Qué caja tenés puesta? Habría que ver qué onda con los espaciadores...
Use una caja adaptadora de bb30 BSA, no tiene espaciadores ni nada entro justa en el cuadro y las palancas !

Avatar de Usuario
SlimShady
Moderador
Mensajes: 4731
Registrado: 01 Feb 2011, 15:10
Ubicación: La Plata, Buenos Aires, Argentina

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por SlimShady » 06 Feb 2020, 23:16

Ahh, ahí está el tema!!! Es un injerto parecido al mío. Yo tengo palancas BB30 no Boost en un cuadro BSA con caja roscada de 73mm y trasera de 142mm, y las uso sin espaciadores y con plato offset 0. Si ponés unas palancas Boost en un cuadro de 73 con un plato de 3mm, deberías estar como yo. Antes de cambiar el plato, yo probaría ver bien el fusible, y la alineación de la pata. Lo más probable es que el ruido venga porque la pata de cambios no se acomode bien en la corona más chica del casete.

Si te querés sacar la duda, marcá el centro del caño de la caja (el del cuadro) y después medí de ahí al plato. En una trasera de 142mm esa línea debería ser de 49mm. Si está más afuera, los cambios más bajos deberían traer problemas, no los más altos.
GNU/GPL: "May The Source Be With You..."

NO contesto dudas por Mensaje Privado.

Proxybeat
Green Trail Rider
Mensajes: 26
Registrado: 25 Nov 2018, 13:43

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por Proxybeat » 06 Feb 2020, 23:36

SlimShady escribió:
06 Feb 2020, 23:16
Ahh, ahí está el tema!!! Es un injerto parecido al mío. Yo tengo palancas BB30 no Boost en un cuadro BSA con caja roscada de 73mm y trasera de 142mm, y las uso sin espaciadores y con plato offset 0. Si ponés unas palancas Boost en un cuadro de 73 con un plato de 3mm, deberías estar como yo. Antes de cambiar el plato, yo probaría ver bien el fusible, y la alineación de la pata. Lo más probable es que el ruido venga porque la pata de cambios no se acomode bien en la corona más chica del casete.

Si te querés sacar la duda, marcá el centro del caño de la caja (el del cuadro) y después medí de ahí al plato. En una trasera de 142mm esa línea debería ser de 49mm. Si está más afuera, los cambios más bajos deberían traer problemas, no los más altos.
Me da la medida que mencionas 49mm, pero ahora que mencionas, me parecio ver el fusible un poco raro con relacion a la pata mirando de atras inclusive la pata me parecio que esta torcida pero es imposible por que es nueva, deberia verificar el fusible, pero lo descarte por que al girar la rueda en sentido contrario, para atras (en el primer piñon), la cadena tambien hace ruido y conctacto con el piñon siguiente tambien, eso quiere decir que el problema pareciera venir del plato por que con la mano empujo la cadena unos milimetros para afuera como si tuviera un plato con menos offset y se alinea bien con el piñon y deja de rozar, eso indicaria que el plato tiene mucho offset ? estoy un poco confundido y tengo miedo de comprar un plato nuevo y que no sea eso, siento que le estoy enrrando en algo pero no sé en qué :?

Avatar de Usuario
SlimShady
Moderador
Mensajes: 4731
Registrado: 01 Feb 2011, 15:10
Ubicación: La Plata, Buenos Aires, Argentina

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por SlimShady » 07 Feb 2020, 01:22

Es al revés, si el plato no tiene el offset suficiente queda más adentro. El offset saca el plato para afuera.

Yo no descartaría el fusible torcido. Mira bien la pata en el cambio más bajo, que es cuando más estirada queda, y comparala con la rueda, mirando de arriba y de atrás. Si la cadena hace ruido es porque la pata no la está acompañando bien.
GNU/GPL: "May The Source Be With You..."

NO contesto dudas por Mensaje Privado.

Proxybeat
Green Trail Rider
Mensajes: 26
Registrado: 25 Nov 2018, 13:43

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por Proxybeat » 07 Feb 2020, 10:49

SlimShady escribió:
07 Feb 2020, 01:22
Es al revés, si el plato no tiene el offset suficiente queda más adentro. El offset saca el plato para afuera.

Yo no descartaría el fusible torcido. Mira bien la pata en el cambio más bajo, que es cuando más estirada queda, y comparala con la rueda, mirando de arriba y de atrás. Si la cadena hace ruido es porque la pata no la está acompañando bien.
Estas seguro que el offset saca el plato para afuera? creo que es al revez, por eso se usa 6mm para no boost, para poder acercar el plato al cuadro y asi estar alineado en el punto justo con el eje de 142, o asi tengo entendido y acabo de consultar y me han comentado que que para desplazar hacia afuera el plato necesitaria 0 de offset, pero... :?

Por otro lado voy a corroborar lo del fusible, por que matematicamente esta bien todo, es decir los 49mm de chainline estan correctos no deberia presentar problemas. Comento que el ruido que se genera es la cadena al rozar en los dientes del segundo piñon ( de forma lateral digamos ) esto me frustra mucho, por no asesorarme antes de comprar :lol: :lol:

Avatar de Usuario
SlimShady
Moderador
Mensajes: 4731
Registrado: 01 Feb 2011, 15:10
Ubicación: La Plata, Buenos Aires, Argentina

Re: SRAM PROBLEMA CON MONOPLATO

Mensaje por SlimShady » 07 Feb 2020, 13:40

Sí, tenés razón, siempre doy vuelta el offset... Menos mal que yo la pegué cuando armé mi engendro, porque creo que si la pifiaba con el plato estaría igual que vos!
GNU/GPL: "May The Source Be With You..."

NO contesto dudas por Mensaje Privado.

Responder